sword

让CentOS不更换内核的情况下使用锐速!
因为某些原因,现在新版的Linux的内核因为版本太高的原因不能安装锐速,今天看到某大佬分享的一个例子然后就分享给大家!
扫描右侧二维码阅读全文
08
2018/11

让CentOS不更换内核的情况下使用锐速!

因为某些原因,现在新版的Linux的内核因为版本太高的原因不能安装锐速,今天看到某大佬分享的一个例子然后就分享给大家!

安装以及说明

CentOS用户如遇内核不能匹配,请参照以下方法安装锐速:

  1. 使用锐速安装脚本,提示不能匹配到内核.
  2. 通过 uname -r 查看到的版本号为 2.6.32-642.el6.x86_64 .
  3. 去查看锐速版本库发现有个内核版本很接近 2.6.32-573.1.1.el6.x86_64
  4. 执行安装命令(此脚本来此萌咖大神):

wget --no-check-certificate -O appex.sh https://raw.githubusercontent.com/0oVicero0/serverSpeeder_Install/master/appex.sh && chmod +x appex.sh && bash appex.sh install '2.6.32-573.1.1.el6.x86_64'

锐速安装脚本就会强制安装内核版本为 2.6.32-573.1.1.el6.x86_64 的锐速.安装命令中的 2.6.32-573.1.1.el6.x86_64 可自行更改.

最后启动锐速

  • 如果启动成功,恭喜你!
  • 如果启动失败,请重复 2-5 步骤!
  • 不要害怕失败,安装失败并不会影响系统运行.
最后修改:2018 年 11 月 08 日 04 : 06 PM
如果觉得我的文章对你有用,请随意赞赏

发表评论